Wipers acting sluggish and on my 90 baby

Post body issues and questions here

Moderators: kamzcab86, CalAltaDubber

Post Reply
cabbygal
Posts: 33
Joined: Mon Aug 13, 2012 6:59 am
What year is your cabby?: 1990
Do you own a Cabriolet?: Yes

Wipers acting sluggish and on my 90 baby

Post by cabbygal » Thu Apr 11, 2013 10:02 am

Hello all - its raining cats and dogs all week here in Toronto, Canada - and my wipers have decided to only work on the fastest speed?

The intermittent and normal wiper mode don't work - they sometimes do if i leave the fastest wiper speed on and then switch down - (but not always)

Any fix for this as the rain is not going to quit for awhile - Thanks all :lol:

User avatar
Briano1234
Whats that smell?
Posts: 4062
Joined: Mon Mar 21, 2005 5:45 am
What year is your cabby?: 1992
Do you own a Cabriolet?: No
Location: Duluth, Ga
Contact:

Re: Wipers acting sluggish and on my 90 baby

Post by Briano1234 » Thu Apr 11, 2013 5:35 pm

It could be that your switch needs to be adjusted a wee bit. As the low speed contacts aren't lining up.


See:
http://z14.invisionfree.com/volksdevil/ ... owtopic=43

Basically you have to take them off, clean the crud and relube.

Once correction that he didn't include is to take a straight pin between the brushes on the motor, to lightly clean any carbon out of the gap between them.
Then Use a pencil eraser to polish the copper parts and re-use the straight pin to clean out the groves one more time of any eraser dust.
Briano

Yes as matter of fact, I have the Luck o'the Irish...everything I touch turns to fertilizer of the bovine variety.
You can lead a user to a link, but you can't make him Click.... :screwy:

Post Reply