cabby only starts and runs when cold

Post electrical issues and questions here

Moderators: kamzcab86, CalAltaDubber

Post Reply
Mchadsey1
Posts: 3
Joined: Sun Nov 12, 2017 6:45 pm
What year is your cabby?: 1991
Do you own a Cabriolet?: Yes

cabby only starts and runs when cold

Post by Mchadsey1 » Mon Nov 13, 2017 5:59 pm

Hi everyone i just purchased a 1991 cabriolet that was driven in a garage and didn't start afterward . it has sat for 4 + years waiting to be rescued . I had the car towed home got the battery to take a charge and turned the key . Much to my amazement she started right up. she ran for a couple minuets then lost spark and died . after sitting for several hours she fired right back up. this is the current state of her . the temps around here have been in the mid 30's . my question is there a cold start circuit in the ECU that would allow the car to start and then switch to a run circuit when warmed ? I have a tach signal . Has anyone come across a similar condition ? If so what was the outcome ? I have included a partial vin # could some one tell me if this car was built with California Emissions is there a tell tale sign in the engine compartment that would also verify this . I have been looking at parts and have seen a B or a C designation when it comes to engine specs . looking at the Vin I would think the engine code is a C am I correct ? Thanks in advance for any help I may receive. Have a great day mchadsey1
partial Vin WVWCC5150MK004

User avatar
Briano1234
Whats that smell?
Posts: 3987
Joined: Mon Mar 21, 2005 5:45 am
What year is your cabby?: 1992
Do you own a Cabriolet?: No
Location: Duluth, Ga
Contact:

Re: cabby only starts and runs when cold

Post by Briano1234 » Tue Nov 14, 2017 8:43 am

A good site to know is www.cabby-info.com.
http://museum.cabby-info.com/vin.htm

Yes it is a California emissioned car.

Don't sweat it. It is Digifant2, with a California Catalytic Convertor.

There are a couple of things that come to mind.
1 being the Blue CTS sensor on the front of the engine it tells the engine to run with more gas when cold and to lean it when hot. (less than 12 bucks so just replace it get one with the o-ring) Can cause hot start issues, Cold start issues and general crappy running.
2. the fuel pressure regulator on the side of the fuel rail, next to the timing belt being wonky, and there are tests for residual pressures that are outlined in the bentley. I have had then cause a similar issue when hot, and cool off it would run but go bad when hot.
3. when the car is running is there a loud whine from the rear passenger side wheel arch?
4. Vacuum leaks are the bane of the engines so you may want to think about checking for leaks or replacing all the cloth covered hoses.
5. on the back of the throttle body next to the firewall there is a brass screw (7mm) if that is finger loose, then count the turns that it takes to remove it, run to a good hardware store and get a new o-ring for it. Return it to the count to remove it.

Get thee a bentley manual, and start reading it.
Briano

Yes as matter of fact, I have the Luck o'the Irish...everything I touch turns to fertilizer of the bovine variety.
You can lead a user to a link, but you can't make him Click.... :screwy:

Mchadsey1
Posts: 3
Joined: Sun Nov 12, 2017 6:45 pm
What year is your cabby?: 1991
Do you own a Cabriolet?: Yes

Re: cabby only starts and runs when cold

Post by Mchadsey1 » Fri Nov 17, 2017 7:23 pm

Gremlins has been found the plug that goes into the coil is the culprit. Now I just have to find a replacement.

Post Reply