93 Cabriolet shuts off when hot, won't restart until cools

Post all your engine questions and issues here and get help from the members

Moderators: kamzcab86, CalAltaDubber

Post Reply
johnkennedy7
Posts: 2
Joined: Fri Jun 08, 2012 12:27 pm
What year is your cabby?: 1993
Do you own a Cabriolet?: Yes

93 Cabriolet shuts off when hot, won't restart until cools

Post by johnkennedy7 » Fri Jun 08, 2012 12:43 pm

Greetings everyone,

I have a 1993 non-California Cabriolet. When it's cold it starts right up but once the engine warms up it shuts off and won't restart until it has cooled off. It doesn't seem to be a fuel issue, the fuel pumps seem to run fine and the fuel pressure seems good. Furthermore, it doesn't sputter to a stop, it literally shuts off immediately (like when you turned the key off). I'm not much of an electrical guy but I did figure out when it shuts down there is no power going to the coil.

I have replaced the coil (before I figured out it wasn't getting power), the coolant temp sensor, cleaned/tested the fuel pumps, and replaced the fuel pump relay.

Any help/ideas/thoughts would be much appreciated.

Thanks!
John

User avatar
CalAltaDubber
Frozen Guy in the Northern Country
Posts: 2004
Joined: Thu Aug 12, 2004 11:10 pm
What year is your cabby?: 1987
Do you own a Cabriolet?: Yes
Location: Calgary, Alberta, Canada
Contact:

Re: 93 Cabriolet shuts off when hot, won't restart until coo

Post by CalAltaDubber » Fri Jun 08, 2012 2:31 pm

Hello and welcome to TRF.

First a little info on your car (provided it is still stock). '93 MY is equipped with the 2H engine and uses a "Digifant" fuel injection system.

Unfortunatly, both my cars are CIS so I don't know the finer points of digifant, but there are those here that do (Brian), and I am sure they will comment too.

One thing I would suggest is you check and clean all the grounding points in the engine bay. It's amazing what little gremlins appear with a little corosion.

Do keep in touch, we do want to help you out.

One place to look for information is http://www.cabby-info.com
Phil

'87 Cabriolet, "Topless Bunny"
'88 Cabriolet, "Posh Bunny"
'04 Golf
'12 Golf Wagon TDI
'69 Manx type Dune Buggy (New Toy)

Image Image

User avatar
Briano1234
Whats that smell?
Posts: 4019
Joined: Mon Mar 21, 2005 5:45 am
What year is your cabby?: 1992
Do you own a Cabriolet?: No
Location: Duluth, Ga
Contact:

Re: 93 Cabriolet shuts off when hot, won't restart until coo

Post by Briano1234 » Fri Jun 08, 2012 3:19 pm

Grounds come to mind, then I wouldn't rule out the Fuel Pressure Regulator.

Do the grounds....

The do the fuel pressure tests.
As if there is a loud whine from the rear of your car right before it stops, then you have a pump issue either the in-tank or primary.
The primary can over heat to the point of not working, then as it cools off it will pump again until it over heats.
If the in-tank pump goes, then it causes the primary pump to over work and it shites itself.

If you look through the threads I had one that wouldn't start when warm about 20 minutes.... it was the Fuel Pressure Regulator that was causing my issues.

Now don't get discouraged, Ron has a single pump conversion to eliminate both pumps, and sump 4 foot of probably bad fuel line, and it is less than 80 bucks to replace both fuel pumps.

The question is when the car craps out right before it happens do you hear a whine from the rear passenger wheel area.
Briano

Yes as matter of fact, I have the Luck o'the Irish...everything I touch turns to fertilizer of the bovine variety.
You can lead a user to a link, but you can't make him Click.... :screwy:

User avatar
kamzcab86
Queen and Popette of Cabbydom
Posts: 1277
Joined: Wed Sep 11, 2002 3:54 pm
What year is your cabby?: 1986
Location: Arizona
Contact:

Re: 93 Cabriolet shuts off when hot, won't restart until coo

Post by kamzcab86 » Sat Jun 09, 2012 4:02 am

johnkennedy7 wrote: I'm not much of an electrical guy but I did figure out when it shuts down there is no power going to the coil.
My educated guess would be faulty ignition switch. :beer:

johnkennedy7
Posts: 2
Joined: Fri Jun 08, 2012 12:27 pm
What year is your cabby?: 1993
Do you own a Cabriolet?: Yes

Re: 93 Cabriolet shuts off when hot, won't restart until coo

Post by johnkennedy7 » Tue Jun 12, 2012 4:58 pm

Hi Everyone,

Sorry for the slow response, my job had me away on business.

I don't think it's the fuel pump. I hooked up a pressure gauge to the fuel rail and once the engine warmed up and shut itself off the fuel pressure was still good. I also don't hear any odd noises from the fuel pumps when it shuts off.

I will take a look at the grounds--I hadn't thought of that.

I had considered the ignition switch but haven't done anything with it. The issue seems directly connected with heat so I was thinking that might not be it. It would explain the coil not getting power.

Another possibility I have been considering is the hall sensor in the distributor. Any thoughts on this? Could this sensor be affected by heat? It really has to be something electrical upstream from the coil because the coil goes from fully powered to not receiving any power when this happens.

Thanks for all your help!

John

chrism1241975
Posts: 14
Joined: Fri Apr 26, 2013 12:33 pm
What year is your cabby?: 1991
Do you own a Cabriolet?: Yes

Re: 93 Cabriolet shuts off when hot, won't restart until coo

Post by chrism1241975 » Fri Apr 26, 2013 12:38 pm

just bought a 1991 cabriolet and I am pulling my hair out with this same problem did you ever get the problem fixed :banghead:

User avatar
Briano1234
Whats that smell?
Posts: 4019
Joined: Mon Mar 21, 2005 5:45 am
What year is your cabby?: 1992
Do you own a Cabriolet?: No
Location: Duluth, Ga
Contact:

Re: 93 Cabriolet shuts off when hot, won't restart until coo

Post by Briano1234 » Fri Apr 26, 2013 12:55 pm

Standard, or automatic?
Right before this happens do you hear a loud whine from the passenger side rear wheel arch?
When it dies. If you tun the car off, then back on do you hear the fuel pumps prime for 4 seconds?
When it dies, will the engine turn over, as in crank? Or does it turn over but never catches?

Have you replaced your grounds yet, that is battery to frame and frame to engine/tranny?

Things I have found that causes great grief and dieing cars.
Bad CTS sensor.
Bad o2 Sensor.
Bad Fuel pressure regulator.

Now answer the above and we will try to assist you.
Briano

Yes as matter of fact, I have the Luck o'the Irish...everything I touch turns to fertilizer of the bovine variety.
You can lead a user to a link, but you can't make him Click.... :screwy:

chrism1241975
Posts: 14
Joined: Fri Apr 26, 2013 12:33 pm
What year is your cabby?: 1991
Do you own a Cabriolet?: Yes

Re: 93 Cabriolet shuts off when hot, won't restart until coo

Post by chrism1241975 » Fri Apr 26, 2013 1:36 pm

automatic 1991

no loud sound before shut off just goes totally dead with no warning

yes the fuel pump primes every time I turn the key

yes the engine will turn over but will not fire if I wait an hour or so it will start or over night and will start

did not replace but removed them all yesterday and cleaned everything with a wire brush and sandpaper

cts censor and level sensor have been replaced because I also have the collant light blinking

have not changed the othe parts yet

was thinking about R2 cap and rotor as just a shot from the hip
thanks for any help

chrism1241975
Posts: 14
Joined: Fri Apr 26, 2013 12:33 pm
What year is your cabby?: 1991
Do you own a Cabriolet?: Yes

Re: 93 Cabriolet shuts off when hot, won't restart until coo

Post by chrism1241975 » Fri Apr 26, 2013 3:45 pm

just went out and pulled a plug had wife turn the car over and I didn't see any spark

User avatar
Briano1234
Whats that smell?
Posts: 4019
Joined: Mon Mar 21, 2005 5:45 am
What year is your cabby?: 1992
Do you own a Cabriolet?: No
Location: Duluth, Ga
Contact:

Re: 93 Cabriolet shuts off when hot, won't restart until coo

Post by Briano1234 » Fri Apr 26, 2013 10:22 pm

chrism1241975 wrote:just went out and pulled a plug had wife turn the car over and I didn't see any spark
No spark, when hot? or no spark when cold.
I have had bad wires, but no spark would be a cap rotor, hall generator or coil.

For your automatic I would say if you don't have a heat soak relay, install it soon.
Briano

Yes as matter of fact, I have the Luck o'the Irish...everything I touch turns to fertilizer of the bovine variety.
You can lead a user to a link, but you can't make him Click.... :screwy:

93cabriolet
Posts: 11
Joined: Sat Apr 20, 2013 10:18 am
What year is your cabby?: 1993
Do you own a Cabriolet?: Yes

Re: 93 Cabriolet shuts off when hot, won't restart until coo

Post by 93cabriolet » Sat Apr 27, 2013 5:54 am

My '93 with a JH engine and CIS has a fuel pump relay. When this failed the engine stopped, like the key was turned off. Your relays etc are now over 20 years old maybe check or replace your pump relay?

gt1500
Posts: 2
Joined: Fri Oct 11, 2013 6:06 pm
What year is your cabby?: 1986
Do you own a Cabriolet?: Yes

Re: 93 Cabriolet shuts off when hot, won't restart until coo

Post by gt1500 » Fri Oct 11, 2013 6:49 pm

okay so Im new but reading through this and there was no answer to the true findings of this problem. I have an 86 cabby and the same thing happens to mine. it is intermittant but it i wait 10 mins or so it will fire back over.

I had an other issue where it would warm up and get to temp and shut off. without fail. once the choke was disengaged it quit. I took it to a VW specialist and it was infact one of the relays. he said that the newer versions from the ones made with the car were iffy at best. he said if I found any originals anywhere to hord them. so far no new issues. the cold start sensor would be his other thought if that wasnt the endall be all fix for the first problem.

User avatar
Briano1234
Whats that smell?
Posts: 4019
Joined: Mon Mar 21, 2005 5:45 am
What year is your cabby?: 1992
Do you own a Cabriolet?: No
Location: Duluth, Ga
Contact:

Re: 93 Cabriolet shuts off when hot, won't restart until coo

Post by Briano1234 » Sun Oct 13, 2013 7:26 pm

gt1500 wrote:okay so Im new but reading through this and there was no answer to the true findings of this problem. I have an 86 cabby and the same thing happens to mine. it is intermittant but it i wait 10 mins or so it will fire back over.

I had an other issue where it would warm up and get to temp and shut off. without fail. once the choke was disengaged it quit. I took it to a VW specialist and it was infact one of the relays. he said that the newer versions from the ones made with the car were iffy at best. he said if I found any originals anywhere to hord them. so far no new issues. the cold start sensor would be his other thought if that wasnt the endall be all fix for the first problem.
86 is a whole different issue than a 93.
Briano

Yes as matter of fact, I have the Luck o'the Irish...everything I touch turns to fertilizer of the bovine variety.
You can lead a user to a link, but you can't make him Click.... :screwy:

Post Reply