Stuck in Reverse

Something grinding or sound like a box of pinball parts? Post here and get some help.

Moderators: kamzcab86, CalAltaDubber

Post Reply
84Vert
Posts: 245
Joined: Wed Jun 30, 2010 12:03 pm
What year is your cabby?: 1984
Do you own a Cabriolet?: Yes
Location: Avon Park, Fl

Stuck in Reverse

Post by 84Vert » Sat Feb 08, 2014 3:08 pm

Need a little help again. While moving the Rabbit around this morning it became stuck in reverse. It is a 5 spd. Any help is appreciated
84 Rabbit Convertible

User avatar
CalAltaDubber
Frozen Guy in the Northern Country
Posts: 2008
Joined: Thu Aug 12, 2004 11:10 pm
What year is your cabby?: 1987
Do you own a Cabriolet?: Yes
Location: Calgary, Alberta, Canada
Contact:

Re: Stuck in Reverse

Post by CalAltaDubber » Sat Feb 08, 2014 5:55 pm

84Vert wrote:Need a little help again. While moving the Rabbit around this morning it became stuck in reverse. It is a 5 spd. Any help is appreciated
Ok. First thing I'd check would be all the shift connections.

Probably it's best if you explain what happened. That will give us more insite to the problem.
Phil

'87 Cabriolet, "Topless Bunny"
'88 Cabriolet, "Posh Bunny"
'04 Golf
'12 Golf Wagon TDI
'69 Manx type Dune Buggy (New Toy)

Image Image

84Vert
Posts: 245
Joined: Wed Jun 30, 2010 12:03 pm
What year is your cabby?: 1984
Do you own a Cabriolet?: Yes
Location: Avon Park, Fl

Re: Stuck in Reverse

Post by 84Vert » Sun Feb 09, 2014 9:39 am

Ok, I put it in reverse to back it up a little but when I went to put it in first gear it would not come out of reverse. The shifter springs up and down but will not move it out of reverse and the shifter will not move as much as it should. I am hoping it is the linkage and will mess around with it some. The selector on the transmission will move side to side like from reverse to neutral but it will not pop out to get out of reverse
84 Rabbit Convertible

84Vert
Posts: 245
Joined: Wed Jun 30, 2010 12:03 pm
What year is your cabby?: 1984
Do you own a Cabriolet?: Yes
Location: Avon Park, Fl

Re: Stuck in Reverse

Post by 84Vert » Tue Feb 11, 2014 11:32 am

All of the shifter linkages seem free. I do need to go under it and just unhook it from the transmission to make sure. But I feel it is in the transmission. I did find one thing though. The rubber bushing that goes on the long shift rod right before all of the linkages it gone, it is just rotten and not in the right place anymore which allowes the shift tube to move all around
84 Rabbit Convertible

User avatar
Calimus
Grand High PooBah
Posts: 2887
Joined: Mon Sep 02, 2002 11:40 pm
What year is your cabby?: 1989
Do you own a Cabriolet?: Yes
Location: Cartersville, Ga
Contact:

Re: Stuck in Reverse

Post by Calimus » Thu Feb 13, 2014 3:37 pm

That one being gone can cause problems like you are having. They do rot out and fall away. You can try jamming a new bushing from a Mark II into there, or you can just buy a full replacement. I've had luck doing both, though the full replacement is easier to deal with but comes at a higher price.

Here's a link to the whole part that you need. Price is around $31 before shipping.

http://www.germanautoparts.com/productdisplay/122421
12' A6 3.0T Prestige
05' Yamaha FJR1300
02' Honda VTX 1800C

User avatar
Calimus
Grand High PooBah
Posts: 2887
Joined: Mon Sep 02, 2002 11:40 pm
What year is your cabby?: 1989
Do you own a Cabriolet?: Yes
Location: Cartersville, Ga
Contact:

Re: Stuck in Reverse

Post by Calimus » Thu Feb 13, 2014 3:43 pm

Also, if all else fails, you can just pop the hood and manually put the car back into neutral by moving the shifting arms on the trans by hand. Make sure the car is off when you do this. Mentioned that to someone once and they for whatever reason though the car running was fine for doing that.
12' A6 3.0T Prestige
05' Yamaha FJR1300
02' Honda VTX 1800C

84Vert
Posts: 245
Joined: Wed Jun 30, 2010 12:03 pm
What year is your cabby?: 1984
Do you own a Cabriolet?: Yes
Location: Avon Park, Fl

Re: Stuck in Reverse

Post by 84Vert » Wed Feb 19, 2014 4:58 pm

Calimus wrote:Also, if all else fails, you can just pop the hood and manually put the car back into neutral by moving the shifting arms on the trans by hand. Make sure the car is off when you do this. Mentioned that to someone once and they for whatever reason though the car running was fine for doing that.
I can move the lever side to side but not in and out. I spoke with Brian from Broke VW and he said the forks in the tranny may have slipped. But first I will unhook the linkage and try some more
84 Rabbit Convertible

Post Reply